HotDocs Workspace for SharePoint - System Requirements

Host Server Requirements

  • HotDocs Server 10
  • Microsoft® Windows® 2008 Server or 2003 Server
  • Microsoft® Internet Information Services (IIS) 6.0+
  • Microsoft® .NET® Framework 3.5
  • Microsoft® SharePoint® 2007 or 2010

End User Requirements

  • Microsoft® Internet Explorer® 6.0 or greater, Mozilla Firefox®, or Apple® Safari®
  • Microsoft® Silverlight® 3 runtime (if interviews are displayed in Silverlight® format, which is required for SharePoint® 2010 and all browsers other than Internet Explorer®)
  • To view assembled documents, users also need the following:
    • A word processor such as Microsoft® Office® Word or Corel® WordPerfect® (for text documents)
    • A PDF viewer such as Adobe® Reader® (for PDF documents)