HotDocs Server 10 - System Requirements

The following software is required to develop, host, and use a HotDocs Server 10 application:

Host Server Requirements

  • Microsoft® Windows® 2008 Server or Windows® 2003 Server
  • Microsoft® Internet Information Services (IIS) 5.0+
  • Microsoft® .NET® Framework 3.5

End User Requirements

  • Microsoft® Internet Explorer® 6.0 or greater (when server output is configured for JavaScript)
  • Microsoft® Internet Explorer® 6.0 or greater, Mozilla Firefox®, Apple® Safari®, or Google Chrome® (when configured for Silverlight® output in the Microsoft® Windows® environment)
  • Mozilla Firefox® or Apple® Safari® (when configured for Silverlight® output in the Apple® Mac OS® environment)

Web-based document assembly, document automation 4